Внимание! Вы находитесь в архиве форума aeclub.net
Действующий форум находится здесь

 
> EFIX 1.1 и Snow 10.6., Не видит PCI-E,Bluetooth не определяется
ligastudio 
25.06.2010, 14:59
Отправлено #1


Junior Member


Сообщений: 8
Регистрация: 17.06.2010

Поблагодарили: 0 раз(а)

При установке 10.5.8 все нормально,но приходится ставить ее с другого компа т к EFIX 1.1 только для SNOW,
при установке SNOW 10.6 невидит ни одной PCI-E карты и BLUETOOTH не определяется.Видимо все дело
в 64 bit-ах при загрузке,но при попытке смены битности (F6) все равно загрузка происходит в 64!
User is offlineGo to the top of the page
Репутация:   0  
+Quote Post
sedmiev 
25.06.2010, 18:45
Отправлено #2


Member
*

Сообщений: 26
Регистрация: 28.08.2009

Поблагодарили: 0 раз(а)

Что у вас за модель EFiX v1.1 ? ) Он должен работать и с 10.5.8, так как поддерживает две системы.
Материнская плата полностью соответствует по списку совместимых устройств ?
User is offlineGo to the top of the page
Репутация:   1  
+Quote Post
ligastudio 
25.06.2010, 19:23
Отправлено #3


Junior Member


Сообщений: 8
Регистрация: 17.06.2010

Поблагодарили: 0 раз(а)

EFIX 1.1 firmware последняя прошивка,все дело в 64 битной системе,SNOW никак не хочет переключаться в 32 бита(через F6)один раз правда пнреключился и все заработало,сейчас опять не переключается,вобщем танцы с бубном продолжаются...а 10.5.8 я установил через другой комп
User is offlineGo to the top of the page
Репутация:   0  
+Quote Post
sedmiev 
25.06.2010, 19:36
Отправлено #4


Member
*

Сообщений: 26
Регистрация: 28.08.2009

Поблагодарили: 0 раз(а)

А перед тем как начнется загрузка системы нажимаешь любую клавишу клавиатуры, чтобы прекратиться отчет времени (остановка загрузки), а потом F6 ? Кстати БИОС должен быть по умолчанию.
User is offlineGo to the top of the page
Репутация:   1  
+Quote Post
ligastudio 
25.06.2010, 19:46
Отправлено #5


Junior Member


Сообщений: 8
Регистрация: 17.06.2010

Поблагодарили: 0 раз(а)

все жму правильно,но увы...работаю на 10.5.8 сыро все это пока,потому и танцы
User is offlineGo to the top of the page
Репутация:   0  
+Quote Post
sedmiev 
25.06.2010, 21:13
Отправлено #6


Member
*

Сообщений: 26
Регистрация: 28.08.2009

Поблагодарили: 0 раз(а)

QUOTE(ligastudio @ 25.06.2010, 19:46) *
все жму правильно,но увы...работаю на 10.5.8 сыро все это пока,потому и танцы

Никакой сырости не должно быть ! Что за конфиг у компа ?
User is offlineGo to the top of the page
Репутация:   1  
+Quote Post
ligastudio 
26.06.2010, 1:33
Отправлено #7


Junior Member


Сообщений: 8
Регистрация: 17.06.2010

Поблагодарили: 0 раз(а)

x58a-ud5
i7 930
9800 gt
cool.gif

Сообщение отредактировал ligastudio - 26.06.2010, 9:22
User is offlineGo to the top of the page
Репутация:   0  
+Quote Post
sedmiev 
26.06.2010, 11:53
Отправлено #8


Member
*

Сообщений: 26
Регистрация: 28.08.2009

Поблагодарили: 0 раз(а)

1. Поддержка Nehalem была введена только начиная с ядра 10.5.7, поэтому нет возможности поставить 10.5.6 на комп.
2. EFiX должен запоминать последние операции с ним, то есть если раз переключились на режим х32 (нажали F6 и пропал значок х64), то в последующих разах Барс должен грузиться в х32.

добавлено через 8 часов 3 минуты:
Сегодня вышла новая прошивка 8.20.27. В нее включен фикс переключения режимов х32 и х64. Должно помочь. )
http://community.macpages.ru/index.php?top...g13656#msg13656

Сообщение отредактировал sedmiev - 26.06.2010, 22:13
User is offlineGo to the top of the page
Репутация:   1  
+Quote Post
ligastudio 
27.06.2010, 23:12
Отправлено #9


Junior Member


Сообщений: 8
Регистрация: 17.06.2010

Поблагодарили: 0 раз(а)

Спасибо,вроде помогло
User is offlineGo to the top of the page
Репутация:   0  
+Quote Post
nau2000 
15.09.2010, 17:51
Отправлено #10


Junior Member


Сообщений: 1
Регистрация: 15.09.2010

Поблагодарили: 0 раз(а)

купил Gigadyte EP45TUD3LR поставил Efix 1.1 mac os 10.6.4 всё работает OK только PCI 1 не находит! работает только PCI 2 (дальний от проца) что делать и как поправить?, в винде нашлось всё! проблема в чём? помогите!!! nau2000@yandex.ru help.gif
P.S. очень нужно два pci!
User is offlineGo to the top of the page
Репутация:   0  
+Quote Post
Viktor 
15.09.2010, 18:19
Отправлено #11


Administrator
Group Icon

Сообщений: 3,307
Регистрация: 16.03.2004
Из: Ukraine, Kiev

Поблагодарили: 16 раз(а)

лично мы (администрация данного ресурса) официально не поддерживаем клиентов efi-x версии 1.1 и выше.
однако я связался с разработчиками и вот что они мне ответили:
QUOTE
Поправить нельзя на данный момент, это известный баг связанный с самой mac os. Мы работаем над ним и в ближайшее время зарелизим фиксы.
Главное не пытатся хакать, потому-что не поможет.
Сроки трудно обещать, думаю с месяц минимум.
User is offlineGo to the top of the page
Репутация:   161  
+Quote Post

Внимание! Вы находитесь в архиве форума aeclub.net, регистрация и авторизация здесь недоступны!
Действующий форум находится здесь